Description
Typically the admin is attempting to create a new mobile user in TaroWorks version 3.0 or above. They would have created a Contact and selected Enable Partner User on the contact. Then entered the mobile details and clicked Save. A page loads with the error message "Portal Account Owner Has No Role".
Cause
The owner of the Account that the Contact is assigned to, does not have a Role.
Solution
Complete Steps 1-5 here, for the user that owns the Account the contact is assigned to.
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